Upgrading will lock all users and require they change their passwords. This was needed to use Blowfish encryption.

    Follow the following steps to upgrade your installation:

    • Make a backup of your database!
    • Migrate from latest 4.x PHPRecipeBook to 5.0 -
      ./Config/SQL/upgrade/recipedb-4.x-5.0.sql
    • Edit the configuration file to set your Email Server/Account
      ./Config/email.php

    Continue